fbpx

Integration with KOPS 1.10

The following section relevant for using KOPS version 1.10.

If you can upgrade to KOPS 1.11 you’ll enjoy the benefit of built-in KOPS integration with Spotinst.

To begin installing Kops 1.10, follow the links below: